Updating firefox on eee pc

With the release of flashplayer 10, many Eee PC users complain that they cannot watch video from But actually, Asus has also provided the firefox-locale packages for firefox3 in you can choose to install the locales you want yourself later. The reason is because flashplayer 10 for Linux require a libc version of 2.4 but Eee PC comes with version 2.3.6. Setting up libgtk2.0-common (2.12.1-1xandros2~1.6) ...

After a while, I could see that the original operating system was difficult to keep updated, so I decided to install a new operating system.

Setting up libgtk2.0-bin (2.12.1-1xandros2~1.6) ...

Purchasers of the Linux versions of the Asus Eee PCs who really know Linux are going to be unpleasantly surprised by the limitations of the dumbed-down version of Xandros, which is the OEM install for that computer.

The only hack available now is the Patching Flash 10 for usage with glibc below 2.4 by Sv Olli. WARNING: The following packages cannot be authenticated!

for compiling software from source, you better do it before you install this glibc upgrade, otherwise you will have great difficulty doing so after (although there is a possible hack here.- This upgrade is incompatible with . tzdata locales libc6 libgtk2.0-0 libgtk2.0-common libcairo2 libglib2.0-0libpango1.0-common libdatrie0 libthai-data libthai0 libpango1.0-0adobe-flash-player firefox gtk2-engines libgtk2.0-bin librsvg2-commonlibrsvg2-2 firefox-extension-default firefox-upgrade Install these packages without verification [y/N]? Current default timezone: 'Asia/Hong_Kong'Local time is now: Mon Mar 30 HKT 2009. Run 'dpkg-reconfigure tzdata' if you wish to change it.(Reading database ... Installing new version of config file /etc/init.d/... Unpacking libthai0 (from .../libthai0_0.1.9-1xandros1_i386.deb) ... Preparing to replace libpango1.0-0 1.14.8-5 (using .../libpango1.0-0_1.18.3-1xandros1_i386.deb) ... Preparing to replace adobe-flash-player 9.0.115.0-1asus1 (using .../adobe-flash-player_10.0.12.36_i386.deb) ... Preparing to replace firefox 3.0.1-asus1 (using .../firefox_3.0.4-1asus1_i386.deb) ... Preparing to replace gtk2-engines 1:2.10.2-2~bpo.1 (using .../gtk2-engines_1:2.10.2-2xandros1_i386.deb) ... Preparing to replace libgtk2.0-bin 2.10.13-2~bpo.1 (using .../libgtk2.0-bin_2.12.1-1xandros2~1.6_all.deb) ... Preparing to replace librsvg2-common 2.18.0-1~bpo.1 (using .../librsvg2-common_2.18.2-1xandros1_i386.deb) ... Preparing to replace librsvg2-2 2.18.0-1~bpo.1 (using .../librsvg2-2_2.18.2-1xandros1_i386.deb) ... Preparing to replace firefox-extension-default 1.0-3 (using .../firefox-extension-default_2.0-2_all.deb) ...

Leave a Reply